Kind Kiosk - Backend Systems have recovered – Incident details

All systems operational

Backend Systems have recovered

Resolved
Major outage
Started 19 days agoLasted about 3 hours

Affected

Backend Systems

Operational from 10:39 PM to 10:39 PM, Major outage from 10:39 PM to 1:46 AM

Dashboard

Operational from 10:39 PM to 12:10 AM, Major outage from 12:10 AM to 1:46 AM

Website

Operational from 10:39 PM to 12:10 AM, Major outage from 12:10 AM to 1:46 AM

Updates
  • Resolved
    Resolved
    Our Backend Systems have fully recovered.
  • Identified
    Identified

    Our hosting provider is experiencing a major outage. We will provide updates immediately once we have them.

  • Investigating
    Investigating
    We are investigating an issue with our Backend Systems.