Kind Kiosk - Backend Systems unavailable – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
All systems operational
Backend Systems unavailable
Resolved
Major outage
Started about 1 month ago
Lasted 5 minutes
Affected
Backend Systems
Operational from 10:06 PM to 10:06 PM, Major outage from 10:06 PM to 10:11 PM
Updates
Resolved
December 14, 2025 at 10:11 PM
Resolved
December 14, 2025 at 10:11 PM
Our Backend Systems have fully recovered.
Investigating
December 14, 2025 at 10:06 PM
Investigating
December 14, 2025 at 10:06 PM
We are investigating an issue with our Backend Systems.