Kind Kiosk - We are investigating an issue with kiosks refreshing data – Incident details

All systems operational

We are investigating an issue with kiosks refreshing data

Resolved
Degraded performance
Started 11 days agoLasted 30 minutes

Affected

Backend Systems

Degraded performance from 6:50 PM to 7:20 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Only kiosks that were restarted or had their configurations updated during the incident window would have been impacted.

  • Investigating
    Investigating
    We are currently investigating this incident.