Kind Kiosk - Backend Systems unavailable – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
All systems operational
Backend Systems unavailable
Resolved
Major outage
Started 7 days ago
Lasted 2 minutes
Affected
Backend Systems
Operational from 6:52 AM to 6:52 AM, Major outage from 6:52 AM to 6:53 AM
Updates
Resolved
January 15, 2026 at 6:53 AM
Resolved
January 15, 2026 at 6:53 AM
Our Backend Systems have fully recovered.
Investigating
January 15, 2026 at 6:52 AM
Investigating
January 15, 2026 at 6:52 AM
We are investigating an issue with our Backend Systems.