Kind Kiosk - Backend Systems is down – Incident details

All systems operational

Backend Systems is down

Resolved
Major outage
Started about 1 month agoLasted 10 minutes

Affected

Backend Systems

Major outage from 7:25 PM to 7:34 PM

Updates
  • Postmortem
    Postmortem

    We identified an issue with Commerce Products that resulted in degraded performance. This is has since been resolved.

  • Resolved
    Resolved

    Our backend systems are fully operational.

  • Investigating
    Investigating

    We are investigating an issue with our backend systems.